Survey Solutions

Support portal and knowledge base

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Updating to a newer version of Interviewer app

Eric Sep 13, 2017 08:26AM EDT

We are trying to update to the more recent version of the interviewer app but the response I get is "invalid distance too far back". Any help on this please? I need a fix now!

Up 0 rated Down
Aleksandra Komarovskaya Sep 13, 2017 08:42AM EDT Survey Solutions Agent

Dear Erick,

I need more detailed information from you:
1. Version of Interviewer app.
2. Which server you use,
3. Model of your tablet and version of android.

Best regards,

Survey solutions team support

This question has received the maximum number of answers.

support@mysurvey.solutions
http://assets3.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete